MetarWeather v1.74
Copyright (c) 2003 - 2016 Nir Sofer
Web Site: http://www.nirsoft.net

Description

The MetarWeather utility decodes METAR weather reports from around the world, and displays them in a simple weather report table. You can save the weather report into text, HTML or XML files. MetarWeather can decode METAR reports from a text file, or download the latest reports directly from the Internet.

What's New

  • In version 1.74:
    • Updated the address of 'NOAA: METAR Text Files' data source.
    • Be aware that the 'NOAA: METAR Data Access Web Site' data source stopped working and I don't know if there is a new server for this service or NOAA decided to remove it completely.
  • In version 1.73:
    • Fixed to display the visibility properly when it begins with 'M' prefix.
  • In version 1.72:
    • Added 'Auto Size Columns+Headers' option.
  • In version 1.71:
    • Fixed the ADDS data source to work with their server changes.
  • In version 1.70:
    • Fixed the crash problem with ADDS download source. Also, be aware that starting from this version, MetarWeather is compiled with a newer compiler, so if you encounter any new problem, please report.
  • In version 1.68:
    • Fixed bug: MetarWeather displayed wrong date/time when the METAR report was taken from the end of previous month.
  • In version 1.67:
    • Fixed the NOAA data source to work with their server changes.
  • In version 1.66:
    • Added drag & drop support: You can now open a METAR file simply by dragging it into the main widnow of MetarWeather
  • In version 1.65:
    • Added support for Google Earth Temperature file (*.kml), which is very similar to .kml file added in previous versions. But instead of displaying the station 4-digit code, the new file displays the temperature on the map of Google Earth.
  • In version 1.64:
    • MetarWeather can now detect a METAR line even if there is non-METAR header in the beginning of the line.
  • In version 1.63:
    • Fixed bug: invalid value inside visibility field of the METAR line caused a crash in MetarWeather.
  • In version 1.62:
    • Fixed bug in previous release: Serbia And Montenegro stations were missing.
  • In version 1.61:
    • Fixed MetarWeather to work again with ADDS download (they made a small change in their servers)
    • Stations list update (From 3800 stations to 4623 stations)
  • In version 1.60:
    • Added support for saving in KML format of Google Earth. You can now select the desired METAR reports, go to 'Save Selected Items' (Ctrl+S), choose the KML in the file type combo-box, and save the file. After that, you can open this .kml file in Google Earth, and watch the METAR reports on earth map.
    • The configuration of MetarWeather is now saved to .cfg file instead of the Registry.
  • In version 1.56:
    • Fixed bug: The 'Elevation' column displayed 'N/A' for negative values.
  • In version 1.55:
    • Fixed bug: When the wind speed was 0 (calm), MetarWeather displayed wrong wind chill values.
  • In version 1.54:
    • Fixed bug: The main window lost the focus when the user switched to another application and then returned back to MetarWeather.
  • In version 1.53:
    • Fixed bug: MetarWeather failed to display a METAR line if the station ICAO contained numeric characters.
  • In version 1.52:
    • Added calculated 'Wind Chill' column.
  • In version 1.51:
    • Fixed the crash problems under Vista.
  • In version 1.50:
    • New column: METAR - Displays the original METAR line. (This column is hidden by default)
    • New option: Refresh the METAR report every xx minutes.
    • METAR stations update.
  • In version 1.44:
    • Fixed bug with columns order.
  • In version 1.43:
    • New update to the internal stations list of MetarWeather - 360 new stations.
  • In version 1.42:
    • Fixed bug: Crash on invalid METARs.
  • In version 1.41:
    • MetarWeather now can handle METARs created by software of home weather stations
    • Full date/time format: You can now display the time column in full date/time format (including year and month). The month and year values are taken from the current date of your computer.
  • In version 1.40:
    • University of Wyoming data source: Now you get METAR reports from the last 30 days.
    • Separated units change for Visibility, elevation and clouds height.
    • Location unit: Degrees/Minutes or Decimal Degrees.
    • New command line option: -downloadhide - allows you to download METAR reports without displaying the main window.
    • New command line options: /sinchtml and /sincverhtml - saves to HTML for including in other HTML pages (without html/head/body tags)
    • Few bugs/issues fixed.
  • In version 1.32:
    • New calculated column: Heat Index.
  • In version 1.31:
    • Improvements in METAR decoding: MetarWeather now also decodes visivility in meter and wind speed in meters per seconds.
  • In version 1.30:
    • Save and load the entire MetarWeather configuration (Including the stations list, columns order, and units config) to file.
    • Choose another font to display the weather reports.
    • New update to the internal stations list of MetarWeather - 393 new stations.
    • "Save Settings" button in the stations selection dialog-box.
    • Some user interface changes.
  • In version 1.22:
    • ADDS Data Source - Fixed due to changes in their Web site.
  • In version 1.21:
    • New option: Hide units.
    • Fixed some problems in HTML report.
  • In version 1.20:
    • New data source to automatically load METARs from the net: Aviation Digital Data Service
    • View temperatures in both Celcius and Fahrenheit together.
    • Allows to sort the stations list in the METAR download dialog-box.
    • New option in units menu: 'Wind Speed First'
    • Fixed small bugs in METAR decoding.
    • New option in command-line: -download
  • In version 1.10:
    • Save decoded weather reports to XML file.
    • Text and HTML files are now saved according to the columns order you choose to display.

About METAR Reports

METAR ("Aviation Routine Weather Report") is an international standard for reporting the weather conditions in thousands of airports about the world. The METAR weather reports are usually issued once per hour, but when there are significant changes in weather, the METAR reports are issued more frequently.
Each METAR report contains essential information about the current weather conditions: Temperature, Dew Point, Barometric Pressure, Wind Speed and Direction, Visibility, Clouds Cover, Current Weather (Rain, Thunderstorms, Hail, Snow and so on...), and more...
Here's an example for a single METAR report:
KMCO 290853Z 10006KT 8SM TSRA FEW029CB BKN110 OVC300 22/21 A3012 RMK AO2 TSB30
SLP198 P0005 60017 T02170211 58003
 For most people, this line looks like an unmeaningful characters sequence, but actually it contains a lots of information about the weather conditions. If you feed the above METAR line into the MetarWeather utility, you'll see the details of the weather information that this METAR represents. Click Here to watch this METAR weather report after decoding it with MetarWeather.

Getting METAR Reports From The Internet

The following Web sites provides free access to METAR data.
  • METAR Data Access - at NOAA Web site
  • Aviation Digital Data Service
  • Surface Observations - at weather.uwyo.edu
  • Texas A&M Weather Page
  • Aviation Weather Brief
You can use the above sites to obtain METAR lines and decode them with MetarWeather utility. However, you can also view the latest weather reports without using the above Web sites, because the MetarWeather utility automatically obtains the METAR data from NOAA web site and immediately displays the decoded weather information in a table.

Using MetarWeather

This utility is a standalone executable. You don't have to install anything, just run the executable file (mweather.exe) and start using it.

After your run it, you have 3 options to view the latest METAR reports:

  • Load METARs From The Net: In this option, you can view the latest METAR reports of the stations that you select. The METAR lines are automatically obtained from the Internet and decoded to a readable format.
    You can find the station you need by selecting the desired country, or by typing the station name in the top text-box. In order to select a station, click the check-box beside the station information.

    Currently, There are 3 different sources to download the latest METAR reports:

    • NOAA: METAR Data Access Web Site - This is the default download source, and also the most effective. MetarWeather submits all selected stations, in one request, to the METAR Data Access Web Site, and extracts the METAR reports from the returned Web page.
    • NOAA: METAR Text Files - If you select this data source, a single HTTP request is sent to NOAA server for each METAR station that you select. This download source is quite ineffective, especially if you want to download METAR reports from multiple stations. It's provided only as a backup to the first NOAA download source.
    • University of Wyoming: Last 24-Hour METAR Reports - As opposed to the previous 2 download sources, This download source retrieves all METAR weather reports from the last 24 hours, not only the latest available METAR report.

    Notice: The stations list in this utility is based on the stations list maintained by Greg Thompson. It contains the most active METAR stations, but not all of them. If you know about an active METAR station that doesn't appear in the list, you can still view its weather report by typing the ICAO code of the station. After you select all the station you need, click the "Get METAR Reports" button, and wait a few seconds to download the METAR reports of the selected stations.

  • Load METARs From File: If you have a text file that contains raw METAR reports, you can select this file, and view the weather reports in readable format.
    You can also use this option to view the current weather conditions in all over the world:
    1. Download the latest cycle file from http://tgftp.nws.noaa.gov/data/observations/metar/cycles/ This file contains the latest METARs of all stations around the world.
    2. Select the downloaded file, and wait a few seconds until all METAR reports are loaded. Be aware that these cycle files contains thousands of reports, and when you load them, they consume a fair amount of memory and system resources.
  • Type METAR Lines: This option simply allows you to type raw METAR lines into a text box (or paste them from the clipboard), and view the these METAR reports in readable format.
You can use this option to get a nice report of particular weather event:
  1. Go to one of the Web sites that provides METAR reports, and obtain a sequence of METAR reports of the desired station.
  2. Copy the METAR sequence from the Web site, and paste it to the text-box of MetarWeather.
    Click here to see a sample report that created in this way.

Command-Line Options

Syntax: mweather [/Action] ["Destination File"] -Option ["METAR Source"]

[/Action] can be one of the following options:
/stext | Save the decoded METAR reports into a text file specified in ["Destination File"] parameter.
/stab | Save the decoded METAR reports into tab delimited text file specified in ["Destination File"] parameter.
/shtml | Save the decoded METAR reports into horizontal HTML file specified in ["Destination File"] parameter.
/sinchtml | Similar to /shtml, but without including the html/head/body tags. You can use it if you want to include a report created by MetarWeather in other HTML pages.
/sverhtml | Save the decoded METAR reports into vertical HTML file specified in ["Destination File"] parameter.
/sincverhtml | Similar to /sverhtml, but without including the html/head/body tags. You can use it if you want to include a report created by MetarWeather in other HTML pages.
/sxml | Save the decoded METAR reports into XML file specified in ["Destination File"] parameter.
/skml | Save the decoded METAR reports into KML file specified in ["Destination File"] parameter.
/skmltemp | Save the decoded METAR reports into KML file (With temperature display) specified in ["Destination File"] parameter.

-Option can be one of the following values:
-metar | Decodes the METAR line inside ["METAR Source"]
-file | Decodes the METARs lines inside a text file specified in ["METAR Source"]
-download | Opens the main window of MetarWeather, downloads the latest METARs from the Internet, according to the last stations list that you selected in the METAR download dialog-box, saves the decoded METARS to the specified file, and then exits from MetarWeather. You can also specify another configuration file inside the ["METAR Source"] parameter. If you do so, the entire configuration, including the stations list and units definition will be loaded from the specified file.
-downloadhide | The same as -download, but without displaying the main window.

Examples:
mweather.exe /shtml "c:\temp\metar1.html" -file "F:\Weather\METAR\kmco2.txt"
mweather.exe /sverhtml "c:\temp\metar2.html" -metar "LFPO 100900Z VRB03KT CAVOK 27/16 Q1020 NOSIG"
mweather.exe /shtml "c:\temp\latest.html" -download
mweather.exe /shtml "c:\temp\latest.html" -download "c:\temp\myconfig.cfg"

If you want to start MetarWeather with the latest METAR reports of the selected stations, you can use the /loadmetars parameter:
mweather.exe /loadmetars

System Requirements

This utility can work in all 32-bit Windows operating systems: Windows 9x/ME, Windows NT, Windows 2000, and Windows XP. On very old systems (Windows 95 or Windows NT), version 3.0 (or above) of Internet Explorer must be installed.

License

This utility is released as freeware. You are allowed to freely distribute this utility via floppy disk, CD-ROM, Internet, or in any other way, as long as you don't charge anything for this. If you distribute this utility, you must include all files in the distribution package, without any modification !

Disclaimer

The software is provided "AS IS" without any warranty, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The author will not be liable for any special, incidental, consequential or indirect damages due to loss of data or any other reason.

Feedback

If you have any problem, suggestion, comment, or you found a bug in my utility, you can send a message to nirsofer@yahoo.com


Decoded METAR Report

Created by using MetarWeather

ICAO | KMCO
Station Name | Orlando
Country | US: Florida
Location | 28-25N 081-20W
Elevation | 29m
Time | 29 / 08:53Z
Temperature | 21.7°C
Dew Point | 21.1°C
RH | 96%
Wind | E (100 degrees) at 11 km/h
Visibilty | 12000m
Pressure | 1020.0 mb
Sky Condition | Few Cumulonimbus clouds at 880m Broken clouds at 3300m Overcast at 9100m
Weather | Rain with Thunderstorm
Remarks | Hourly Precipitation Amount: 1.3 mm 6-Hour Precipitation Amount: 4.3 mm 3-Hour Pressure Decreasing: 0.3 mb


METAR reports of tropical storm Bill

The following table describes the weather conditions at New Orleans when tropical storm Bill passed through the area, in June 2003. You can see how the pressure gradually decreases and the wind becomes stronger and stronger, as the center of the storm is moving toward Louisiana.
This report was created by using MetarWeather

ICAO | Station Name | Country | Location | Elevation | Time | Temperature | Dew Point | RH | Wind | Visibilty | Pressure | Sky Condition | Weather | Remarks
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 03:53Z | 26.7°C | 22.8°C | 79% | ESE (120 degrees) at 15 km/h | 16000m | 1018.6 mb | Few clouds at 2500m |  | Hourly Precipitation Amount: trace
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 04:53Z | 27.2°C | 23.3°C | 79% | E (90 degrees) at 19 km/h | 16000m | 1018.3 mb | Scattered clouds at 1000m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 05:53Z | 27.2°C | 23.3°C | 79% | ESE (110 degrees) at 28 km/h | 16000m | 1017.9 mb | Few clouds at 1400m |  | 6-Hour Precipitation Amount: trace 6-Hour Maximum Temperature: 27.2°C 6-Hour Minimum Temperature: 25.6°C 24-Hour Maximum Temperature: 30.6°C 24-Hour Minimum Temperature: 24.4°C 3-Hour Pressure Decreasing: 0.8 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 06:53Z | 25.0°C | 21.7°C | 82% | SE (130 degrees) at 43 km/h, 65 km/h gusts | 4800m | 1017.9 mb | Scattered clouds at 480m Broken clouds at 760m Overcast at 1400m | Rain | Hourly Precipitation Amount: 1.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:01Z | 24.0°C | 21.0°C | 83% | SE (140 degrees) at 39 km/h, 56 km/h gusts | 1600m | 1017.9 mb | Broken clouds at 480m Broken clouds at 760m Overcast at 1400m | Rain | Hourly Precipitation Amount: 3.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:08Z | 23.0°C | 21.0°C | 89% | SE (140 degrees) at 24 km/h | 1600m | 1017.9 mb | Broken clouds at 360m Broken clouds at 600m Overcast at 1000m | Rain Mist | Hourly Precipitation Amount: 6.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:14Z | 23.0°C | 21.0°C | 89% | SE (130 degrees) at 17 km/h | 3200m | 1017.9 mb | Broken clouds at 480m | Rain Mist | Hourly Precipitation Amount: 6.9 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:22Z | 24.0°C | 21.0°C | 83% | SE (130 degrees) at 15 km/h | 11000m | 1017.6 mb | Broken clouds at 730m | Light Rain | Hourly Precipitation Amount: 7.1 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:39Z | 24.0°C | 21.0°C | 83% | SE (130 degrees) at 15 km/h | 9600m | 1017.6 mb | Broken clouds at 1100m Broken clouds at 1400m Overcast at 1800m | Rain | Hourly Precipitation Amount: 7.9 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 07:53Z | 23.9°C | 21.1°C | 84% | ESE (120 degrees) at 15 km/h | 16000m | 1017.6 mb | Broken clouds at 1200m Broken clouds at 1500m Overcast at 2200m | Light Rain | Hourly Precipitation Amount: 8.1 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 08:53Z | 24.4°C | 21.1°C | 82% | SSE (150 degrees) at 28 km/h, 52 km/h gusts | 12000m | 1017.6 mb | Few clouds at 640m Broken clouds at 1100m Overcast at 1400m | Light Rain | Hourly Precipitation Amount: 0.8 mm 6-Hour Precipitation Amount: 10.7 mm 3-Hour Pressure Decreasing: 0.3 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 09:53Z | 23.9°C | 21.7°C | 88% | ESE (120 degrees) at 17 km/h | 11000m | 1017.3 mb | Scattered clouds at 1600m Overcast at 2700m | Light Rain | Hourly Precipitation Amount: 1.0 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 10:35Z | 24.0°C | 22.0°C | 89% | SSE (150 degrees) at 26 km/h | 3200m | 1017.9 mb | Few clouds at 420m Broken clouds at 820m Overcast at 1800m | Rain | Hourly Precipitation Amount: 2.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 10:46Z | 24.0°C | 22.0°C | 89% | SSE (150 degrees) at 20 km/h | 4800m | 1017.9 mb | Few clouds at 360m Broken clouds at 510m Overcast at 1100m | Rain Mist | Hourly Precipitation Amount: 3.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 10:53Z | 23.9°C | 21.7°C | 88% | SE (140 degrees) at 20 km/h | 6400m | 1017.6 mb | Few clouds at 210m Broken clouds at 570m Overcast at 880m | Rain Mist | Hourly Precipitation Amount: 4.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 11:14Z | 24.0°C | 22.0°C | 89% | SE (130 degrees) at 19 km/h | 12000m | 1017.6 mb | Few clouds at 270m Broken clouds at 1100m Overcast at 2100m | Rain | Hourly Precipitation Amount: 1.0 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 11:53Z | 24.4°C | 21.7°C | 85% | ESE (110 degrees) at 22 km/h | 16000m | 1017.6 mb | Few clouds at 640m Scattered clouds at 1900m Overcast at 2400m | Light Rain | Hourly Precipitation Amount: 1.0 mm 6-Hour Precipitation Amount: 17.0 mm 24-Hour Precipitation Amount: 21.8 mm 6-Hour Maximum Temperature: 27.2°C 6-Hour Minimum Temperature: 23.3°C 6-Hour Minimum Temperature: 23.3°C
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 12:53Z | 25.6°C | 22.8°C | 85% | E (100 degrees) at 28 km/h | 11000m | 1017.3 mb | Scattered clouds at 540m Broken clouds at 1300m Overcast at 3000m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 13:15Z | 25.0°C | 22.0°C | 83% | ESE (120 degrees) at 28 km/h, 44 km/h gusts | 8000m | 1016.9 mb | Few clouds at 300m Broken clouds at 880m Overcast at 1200m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 13:53Z | 25.0°C | 21.7°C | 82% | E (90 degrees) at 28 km/h | 16000m | 1016.6 mb | Few clouds at 730m Broken clouds at 1100m Broken clouds at 1300m | Light Rain | Hourly Precipitation Amount: 1.5 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 14:53Z | 26.1°C | 22.8°C | 82% | E (80 degrees) at 39 km/h, 46 km/h gusts | 9600m | 1015.6 mb | Few clouds at 640m Broken clouds at 1000m Overcast at 2100m | Light Rain | Hourly Precipitation Amount: 1.3 mm 6-Hour Precipitation Amount: 3.6 mm 3-Hour Pressure Decreasing: 2.0 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 15:19Z | 26.0°C | 23.0°C | 84% | E (90 degrees) at 37 km/h | 3200m | 1015.6 mb | Few clouds at 330m Broken clouds at 570m Overcast at 1000m | Rain | Hourly Precipitation Amount: 2.0 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 15:53Z | 26.1°C | 23.3°C | 85% | E (80 degrees) at 50 km/h, 59 km/h gusts | 1600m | 1014.6 mb | Broken clouds at 510m Overcast at 940m | Rain | Hourly Precipitation Amount: 6.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 16:11Z | 26.0°C | 23.0°C | 84% | E (80 degrees) at 44 km/h, 61 km/h gusts | 1600m | 1014.6 mb | Few clouds at 240m Broken clouds at 390m Overcast at 940m | Rain | Hourly Precipitation Amount: 3.0 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 16:18Z | 26.0°C | 23.0°C | 84% | E (80 degrees) at 48 km/h, 61 km/h gusts | 4800m | 1014.2 mb | Few clouds at 240m Broken clouds at 390m Overcast at 850m | Rain | Hourly Precipitation Amount: 3.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 16:32Z | 26.0°C | 23.0°C | 84% | E (80 degrees) at 46 km/h, 56 km/h gusts | 3200m | 1014.2 mb | Few clouds at 270m Broken clouds at 480m Overcast at 1100m | Rain | Hourly Precipitation Amount: 4.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 16:42Z | 26.0°C | 24.0°C | 89% | E (80 degrees) at 41 km/h, 59 km/h gusts | 1600m | 1013.9 mb | Few clouds at 270m Broken clouds at 540m Overcast at 910m | Rain Mist | Hourly Precipitation Amount: 6.1 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 16:53Z | 25.6°C | 23.3°C | 87% | ENE (70 degrees) at 48 km/h, 63 km/h gusts | 0m | 1013.9 mb | Broken clouds at 270m Broken clouds at 540m Overcast at 910m | Rain Fog | Hourly Precipitation Amount: 12.4 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:06Z | 24.0°C | 22.0°C | 89% | SSE (150 degrees) at 43 km/h, 63 km/h gusts | 0m | 1014.6 mb | Broken clouds at 120m Broken clouds at 240m Overcast at 600m | Rain Fog | Hourly Precipitation Amount: 15.5 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:13Z | 25.0°C | 23.0°C | 89% | SE (140 degrees) at 33 km/h, 63 km/h gusts | 0m | 1014.2 mb | Broken clouds at 60m Broken clouds at 240m Overcast at 540m | Rain Fog | Hourly Precipitation Amount: 21.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:20Z | 26.0°C | 23.0°C | 84% | E (90 degrees) at 35 km/h, 46 km/h gusts | 0m | 1013.5 mb | Scattered clouds at 60m Broken clouds at 240m Overcast at 790m | Rain Fog | Hourly Precipitation Amount: 24.4 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:26Z | 26.0°C | 23.0°C | 84% | E (90 degrees) at 28 km/h, 65 km/h gusts | 1600m | 1013.9 mb | Broken clouds at 120m Broken clouds at 450m Overcast at 790m | Rain | Hourly Precipitation Amount: 26.2 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:34Z | 25.0°C | 23.0°C | 89% | SE (140 degrees) at 19 km/h | 0m | 1013.9 mb | Scattered clouds at 120m Broken clouds at 450m Overcast at 760m | Rain Mist | Hourly Precipitation Amount: 30.5 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:42Z | 25.0°C | 23.0°C | 89% | SE (140 degrees) at 39 km/h, 56 km/h gusts | 0m | 1013.9 mb | Scattered clouds at 120m Broken clouds at 390m Overcast at 760m | Rain Fog | Hourly Precipitation Amount: 39.9 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:53Z | 25.6°C | 22.8°C | 85% | SE (140 degrees) at 26 km/h | 0m | 1013.5 mb | Broken clouds at 120m Broken clouds at 480m Overcast at 700m | Rain | Hourly Precipitation Amount: 54.1 mm 6-Hour Precipitation Amount: 76.5 mm 6-Hour Maximum Temperature: 26.1°C 6-Hour Minimum Temperature: 23.9°C 3-Hour Pressure Decreasing: 1.9 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 17:58Z | 26.0°C | 23.0°C | 84% | SSE (150 degrees) at 26 km/h | 1600m | 1013.5 mb | Broken clouds at 120m Broken clouds at 480m Overcast at 1000m | Rain | Hourly Precipitation Amount: 0.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 18:15Z | 25.0°C | 23.0°C | 89% | ESE (120 degrees) at 24 km/h | 4800m | 1012.9 mb | Scattered clouds at 180m Broken clouds at 600m Overcast at 1000m | Light Rain Mist | Hourly Precipitation Amount: 3.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 18:37Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 30 km/h | 1600m | 1012.2 mb | Few clouds at 270m Broken clouds at 600m Overcast at 910m | Rain | Hourly Precipitation Amount: 5.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 18:53Z | 25.6°C | 22.8°C | 85% | SE (130 degrees) at 43 km/h, 61 km/h gusts | 1600m | 1011.9 mb | Few clouds at 150m Broken clouds at 510m Overcast at 730m | Rain | Hourly Precipitation Amount: 8.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 18:59Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 41 km/h, 61 km/h gusts | 0m | 1011.9 mb | Scattered clouds at 240m Broken clouds at 390m Overcast at 510m | Rain | Hourly Precipitation Amount: 1.5 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 19:05Z | 25.0°C | 23.0°C | 89% | SE (130 degrees) at 39 km/h, 54 km/h gusts | 1600m | 1011.9 mb | Few clouds at 270m Broken clouds at 450m Overcast at 730m | Rain Mist | Hourly Precipitation Amount: 2.0 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 19:08Z | 25.0°C | 23.0°C | 89% | SE (130 degrees) at 30 km/h, 54 km/h gusts | 4800m | 1011.5 mb | Few clouds at 270m Broken clouds at 450m Overcast at 1000m | Light Rain Mist |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 19:53Z | 25.6°C | 22.8°C | 85% | SE (130 degrees) at 33 km/h | 1600m | 1010.2 mb | Scattered clouds at 360m Broken clouds at 540m Overcast at 1100m | Rain | Hourly Precipitation Amount: 4.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 20:01Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 35 km/h, 46 km/h gusts | 3200m | 1009.8 mb | Scattered clouds at 270m Broken clouds at 480m Overcast at 1100m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 20:06Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 31 km/h, 43 km/h gusts | 8000m | 1009.8 mb | Few clouds at 270m Broken clouds at 420m Overcast at 670m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 20:31Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 35 km/h, 46 km/h gusts | 1600m | 1009.1 mb | Broken clouds at 420m Overcast at 600m | Rain Mist | Hourly Precipitation Amount: 2.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 20:37Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 33 km/h, 46 km/h gusts | 0m | 1008.8 mb | Few clouds at 150m Broken clouds at 420m Overcast at 600m | Rain Mist |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 20:53Z | 26.1°C | 23.3°C | 85% | ESE (120 degrees) at 46 km/h, 57 km/h gusts | 0m | 1007.5 mb | Scattered clouds at 150m Broken clouds at 420m Overcast at 570m | Rain | Hourly Precipitation Amount: 13.0 mm 6-Hour Precipitation Amount: 26.2 mm 3-Hour Pressure Decreasing: 6.2 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 21:05Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 54 km/h, 80 km/h gusts | 3200m | 1006.8 mb | Few clouds at 150m Scattered clouds at 270m Overcast at 420m | Light Rain | Hourly Precipitation Amount: 1.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 21:19Z | 26.0°C | 23.0°C | 84% | SE (130 degrees) at 52 km/h, 69 km/h gusts | 1600m | 1005.8 mb | Scattered clouds at 300m Overcast at 480m | Rain | Hourly Precipitation Amount: 3.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 21:25Z | 26.0°C | 23.0°C | 84% | ESE (120 degrees) at 50 km/h, 69 km/h gusts | 1600m | 1005.1 mb | Few clouds at 180m Broken clouds at 300m Overcast at 570m | Rain | Hourly Precipitation Amount: 5.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 21:36Z | 26.0°C | 23.0°C | 84% | SE (140 degrees) at 52 km/h, 69 km/h gusts | 0m | 1004.4 mb | Few clouds at 180m Broken clouds at 420m Overcast at 570m | Rain Fog | Hourly Precipitation Amount: 11.9 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 21:53Z | 25.6°C | 23.3°C | 87% | SSE (150 degrees) at 56 km/h, 70 km/h gusts | 0m | 1003.7 mb | Few clouds at 91m Scattered clouds at 210m Overcast at 390m | Rain Fog | Hourly Precipitation Amount: 21.1 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 22:06Z | 26.0°C | 24.0°C | 89% | SE (140 degrees) at 63 km/h, 78 km/h gusts | 1600m | 1002.4 mb | Few clouds at 91m Scattered clouds at 240m Overcast at 360m | Rain Mist | Hourly Precipitation Amount: 3.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 22:14Z | 26.0°C | 24.0°C | 89% | SSE (160 degrees) at 56 km/h, 78 km/h gusts | 4800m | 1002.7 mb | Few clouds at 91m Broken clouds at 300m Overcast at 420m | Mist | Hourly Precipitation Amount: 3.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 22:40Z | 27.0°C | 24.0°C | 84% | SSE (160 degrees) at 54 km/h, 76 km/h gusts | 14000m | 1001.7 mb | Few clouds at 300m Broken clouds at 540m Overcast at 790m |  | Hourly Precipitation Amount: 4.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 22:58Z | 27.0°C | 23.0°C | 79% | S (170 degrees) at 57 km/h, 78 km/h gusts | 3200m | 1001.0 mb | Broken clouds at 480m Overcast at 790m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:02Z | 27.0°C | 23.0°C | 79% | S (180 degrees) at 63 km/h, 76 km/h gusts | 1600m | 1001.4 mb | Broken clouds at 420m Overcast at 730m | Rain | Hourly Precipitation Amount: 1.3 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:21Z | 26.0°C | 23.0°C | 84% | S (180 degrees) at 59 km/h, 83 km/h gusts | 0m | 1001.4 mb | Broken clouds at 300m Overcast at 480m | Mist | Hourly Precipitation Amount: 7.4 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:30Z | 26.0°C | 23.0°C | 84% | SSW (200 degrees) at 59 km/h, 69 km/h gusts | 1600m | 1001.7 mb | Broken clouds at 300m Overcast at 420m | Mist | Hourly Precipitation Amount: 8.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:34Z | 26.0°C | 23.0°C | 84% | SSW (210 degrees) at 52 km/h, 69 km/h gusts | 4800m | 1001.7 mb | Broken clouds at 300m Overcast at 420m | Mist | Hourly Precipitation Amount: 8.6 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:46Z | 26.0°C | 23.0°C | 84% | SSW (210 degrees) at 63 km/h, 81 km/h gusts | 9600m | 1002.4 mb | Broken clouds at 240m Overcast at 420m | Haze |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 30 / 23:53Z | 25.6°C | 22.8°C | 85% | SSW (210 degrees) at 57 km/h, 74 km/h gusts | 4800m | 1002.7 mb | Broken clouds at 240m Overcast at 420m | Haze | Hourly Precipitation Amount: 8.6 mm 6-Hour Precipitation Amount: 60.5 mm 6-Hour Maximum Temperature: 27.2°C 6-Hour Minimum Temperature: 25.0°C 3-Hour Pressure Decreasing: 4.8 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 00:05Z | 25.0°C | 23.0°C | 89% | SSW (210 degrees) at 52 km/h, 74 km/h gusts | 16000m | 1002.7 mb | Broken clouds at 300m Overcast at 450m | Light Rain | Hourly Precipitation Amount: trace
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 00:53Z | 25.0°C | 22.2°C | 85% | SW (220 degrees) at 50 km/h, 63 km/h gusts | 16000m | 1005.1 mb | Broken clouds at 300m | Light Rain | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 01:53Z | 25.0°C | 22.2°C | 85% | SW (230 degrees) at 44 km/h, 54 km/h gusts | 16000m | 1006.8 mb | Overcast at 300m |  | Hourly Precipitation Amount: 0.8 mm
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 02:53Z | 25.6°C | 22.2°C | 82% | WSW (240 degrees) at 44 km/h, 56 km/h gusts | 16000m | 1008.5 mb | Broken clouds at 420m |  | 6-Hour Precipitation Amount: 1.5 mm 3-Hour Pressure Increasing: 5.7 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 03:53Z | 25.6°C | 22.2°C | 82% | WSW (250 degrees) at 35 km/h | 16000m | 1010.2 mb | Overcast at 420m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 04:25Z | 26.0°C | 22.0°C | 79% | WSW (250 degrees) at 35 km/h | 16000m | 1010.5 mb | Overcast at 480m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 04:53Z | 25.0°C | 21.7°C | 82% | WSW (250 degrees) at 31 km/h | 16000m | 1010.8 mb | Overcast at 480m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 05:53Z | 25.0°C | 21.7°C | 82% | WSW (240 degrees) at 30 km/h, 43 km/h gusts | 16000m | 1011.5 mb | Overcast at 540m |  | 6-Hour Precipitation Amount: 1.5 mm 6-Hour Maximum Temperature: 25.6°C 6-Hour Minimum Temperature: 24.4°C 24-Hour Maximum Temperature: 27.2°C 24-Hour Minimum Temperature: 23.3°C 3-Hour Pressure Increasing: 3.0 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 06:53Z | 25.0°C | 21.7°C | 82% | WSW (240 degrees) at 30 km/h | 16000m | 1011.5 mb | Overcast at 480m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 07:53Z | 25.6°C | 21.7°C | 79% | W (260 degrees) at 30 km/h | 16000m | 1011.9 mb | Broken clouds at 540m Overcast at 1000m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 08:05Z | 26.0°C | 22.0°C | 79% | W (260 degrees) at 31 km/h | 16000m | 1011.9 mb | Few clouds at 540m Broken clouds at 1000m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 08:33Z | 25.0°C | 22.0°C | 83% | W (260 degrees) at 26 km/h | 16000m | 1012.2 mb | Broken clouds at 480m Broken clouds at 1000m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 08:45Z | 25.0°C | 22.0°C | 83% | W (260 degrees) at 26 km/h | 16000m | 1012.2 mb | Scattered clouds at 480m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 08:53Z | 25.0°C | 21.7°C | 82% | W (260 degrees) at 26 km/h | 16000m | 1012.2 mb | Few clouds at 480m |  | 3-Hour Pressure Increasing: 0.9 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 09:53Z | 25.0°C | 21.1°C | 79% | WSW (250 degrees) at 24 km/h | 16000m | 1012.9 mb | Clear below 3600m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 10:53Z | 24.4°C | 21.7°C | 85% | W (260 degrees) at 24 km/h | 16000m | 1013.5 mb | Clear below 3600m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 11:53Z | 24.4°C | 21.1°C | 82% | W (260 degrees) at 20 km/h | 16000m | 1013.9 mb | Clear below 3600m |  | 24-Hour Precipitation Amount: 138.4 mm 6-Hour Maximum Temperature: 25.6°C 6-Hour Minimum Temperature: 24.4°C 3-Hour Pressure Increasing: 1.5 mb
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 12:09Z | 25.0°C | 22.0°C | 83% | W (260 degrees) at 22 km/h | 16000m | 1013.9 mb | Scattered clouds at 270m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 12:32Z | 25.0°C | 22.0°C | 83% | W (280 degrees) at 20 km/h | 16000m | 1014.2 mb | Broken clouds at 270m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 12:53Z | 25.6°C | 21.7°C | 79% | W (280 degrees) at 22 km/h | 16000m | 1014.6 mb | Broken clouds at 270m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 12:58Z | 26.0°C | 22.0°C | 79% | W (280 degrees) at 22 km/h | 16000m | 1014.6 mb | Scattered clouds at 330m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 13:15Z | 26.0°C | 22.0°C | 79% | W (270 degrees) at 22 km/h | 16000m | 1014.9 mb | Broken clouds at 330m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 13:53Z | 25.6°C | 21.7°C | 79% | W (270 degrees) at 17 km/h | 16000m | 1015.2 mb | Broken clouds at 330m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 14:24Z | 27.0°C | 22.0°C | 74% | WNW (290 degrees) at 15 km/h | 16000m | 1015.6 mb | Scattered clouds at 330m Scattered clouds at 510m |  |
KNEW | New Orleans/Lake | US: Louisiana | 30-03N 090-02W | 3m | 1 / 14:38Z | 26.0°C | 22.0°C | 79% | W (280 degrees) at 19 km/h | 16000m | 1015.6 mb | Broken clouds at 450m |  |